@Sphinx My inclination would be to write that as:
n = 100
counter = 1
while counter <= n:
counter += 1
I think that "sum" is unnecessary. You could add "step" variable, if you don't want to count by ones.
QOTO: Question Others to Teach Ourselves
An inclusive, Academic Freedom, instance
All cultures welcome.
Hate speech and harassment strictly forbidden.